Failure to fetch package manager server/folder

Hey guys,

I am trying to update a plugin (Hobs), but my Packager Manager is not working. I reinstalled Rhino but I get the same error. Tried to find a way to change that address folder that the PM is trying to access, but I cannot find it in Rhino.

I appreciate your help!

Hi -

Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Hey @wim! Here we go:

Rhino 7 SR11 2021-10-20 (Rhino 7, 7.11.21293.09001, Git hash:master @ 972ac562128b307e99f15e56dd11586c73e91ecb)
License type: Commercial, build 2021-10-20
License details: Cloud Zoo

Windows 10.0.19041 SR0.0 or greater (Physical RAM: 80Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics (Intel) Memory: 1GB, Driver date: 6-24-2021 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA Quadro RTX 3000 (NVidia) Memory: 6GB, Driver date: 7-12-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 471.41
> Integrated accelerated graphics device with 4 adapter port(s)
- Secondary monitor is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 7-12-2021
Driver Version: 30.0.14.7141
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 6 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.11.21293.9001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.11.21293.9001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.11.21293.9001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.11.21293.9001
C:\Program Files\Rhino 7\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 7.11.21293.9001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.11.21293.9001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 7\Plug-ins\Calc.rhp “Calc”

Hej -

Thanks.
Go to the Rhino Options > Advanced page and type PackageManager in the search field.
Double-clicking on the value should pop up a dialog with a Set to Default button. Does using that one help?
-wim

Solved, @wim

This was the previous setting:

1 Like