ExtrudeCrv SplitAtTangents=No , not working as expected

A Loft between two identical polylines will produce a single surface when SplitAtTangents=No, but ExtrudeCrv on the same polyline doesn’t.

Apart from the fact that not splitting generally is a bad idea, this seems to work here - an extrude with splitting turned off will produce a single surface. Can you post a file that doesn’t do that?

Looks like you have UseExtrusions set to produce extrusions, if so the result is an extrusion object, not a surface, and looks like your image… --Mitch

@Helvetosaur : That’s correct! Thank you!
@wim : I ran into some situations when I needed a single surface and I had to explode the polysurface and MergeSrf. SplitAtTangents=No with UseExtrusions for Polysurface is useful.