Export to Illustrator not from 0,0,0

Hej Rhino-Team,

I just noticed that when exporting to an Illustrator file, Rhino doesn’t take the 3dm-origin as the Illustrator origin.

So: my 2D-drawing in Rhino is at 0,0,0. Exporting it to Illustrator sets it completely out of the illustrator-artboards.

Solution for now: I found out that my 2D-drawing in Rhino needs to be at around 750,470,0 to appear in the illustrator drawing area.

Is there a fix for this issue (rather than moving my whole model / 2D-drawing to the new location?

Thanks for your help!

I don’t see any items on our list that match that description. @tim, can you please take a look at this issue?


ist a bit tricky, here are my file-settings for a proper Illustrator export. I’m always using model scale for an 1:1 output. Then in Illustrator comes the fun part: as the exported file has no paper size set, Illustrator is using the size of the last document created (e.g… last document was A4, the exported .AI from Rhino will be opened as A4), the origin (e.g… 0,0,0) will be the center of the new Dokument.

Hope this will help you (and sorry for the german screenshots)

jan_j, are you sure your drawing is at 0,0,0 world coordinates? I made that mistake when I had accidentally moved my CPlane, and my drawing was at 0,0,0 CPlane coordinates, not world coordinates. And my CNC cutter complained that everything was out of range on his machine…


1 Like

This was my exact problem, thank you so much - I’ve been scouering the net for ages.