Everythings gone, please help

First of all I‘m new to rhino and using it for a month or so now.
So i had to make this Grundfloor and was almost done, when all of a sudden everything was gone.
Everything except to types of lines, the measurement line and the “hidden” lines (which i obly used for doors)
The rest is gone.
I did not press anything or clicked ob anything.
All i did was using the mousewheel, then the viee switched from top to front and when i switched back the whole floor plan was gone (except for the measurements and hidden lines)
I already tried cntrl+Z/undo, redo …but nothing happens.
Can somebod help me or has any ideas
Thank you

Please excuse the spelling mistakes…but Im so desperate :tired_face::tired_face::tired_face:…its all gone

Hello - please try the SelAll command - does your stuff show up when selected? What about the Show command? And Zoom Extents, does any of these show you the model you expect to see?
Make sure the Display panel is set to show all types of objects as well.


Yeaaas😱…i tried the selall command and everything showed up…but just as long as the command is active…how do i permanently bring it back ?
Any idea?
Zoom extents does nothing …
And im not sure where to find the display panel

But thank so much…to know that the model is still somewhere there

Hello - if you send your model to tech@mcneel.com, I’ll take a look.


I’ve been seeing this on a couple of machines at the office too. Hatches are particularly fast to go away, sometimes changing some settings within annotation it happens here. Closing the model(remember to save!) and opening it back up brings everything back here at least. I was able to recreate the error on my personal machine too, here:

How do i send it?
Just save it and send the file via mail?
Sorry but im kinda scared to eventually lose it all😅
So am i able to edit/undo certain things after saving it?

Du darfst das gerne sagen, aber bitte behaupte nicht, dass „wir“ das in Deutschland so sagen …

Hello - So, the thing that disappears is the dimension values, correct? I’m not in the office and the screen on my little macbook is too tiny to really follow your clip well.



Yes in this particular case it’s dimension values and text, but not the text within the leader. Setting the scale to 100 and back to 50 gets the values back. Sometimes there’ll be a whole layer disappearing or a different grouping, it seems random to me.

Hello- can you please run SystemInfo in Rhino and post the results here? Is there any case where something other than annotations goes ‘missing’? Curves, surfaces?



I had the same thing happen yesterday as well. Text and curves disappeared. I could drag and highlight the objects so they were obviously still there, but they weren’t showing when not selected. Closing the file and reopening it brought everything back. I haven’t been able to repeat the issue.

Yes sometimes other things go missing, sometimes entire layers of curves/surfaces, I can’t really figure out the logic. Here’s the SystemInfo:

Rhino 6 SR10 2018-11-7 (Rhino 6, 6.10.18311.20531, Git hash:master @ 0f9089a0035dcc6955732d57071445ecc29390f0)
Licence type: Educational, build 2018-11-07
License details: Cloud Zoo.

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
Machine name: DESKTOP-V3CT79H

GeForce GTX 1080 Ti/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 416.34)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 2x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 10-10-2018
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 11 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Users\hbxma\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\ColorPicker (336da4ab-03d3-42ca-b1fb-313bfd4c1157)\2018.2.5.819\ColorPicker.rhp “ColorPicker”
C:\Program Files\Rhino 6\Plug-ins\Tibidabo\Tibidabo.rhp “Tibidabo”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\Tibidabo\VisualARQ.rhp “VisualARQ”
C:\Users\hbxma\AppData\Local\Enscape\Bin64\Enscape.Rhino6.Plugin.dll “Enscape.Rhino.Plugin” 2.4.18320.832
C:\Program Files\Rhino 6\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”