Error exporting .ply format

I imported 3 file.ply (point clouds) correctly in Rhino. I scaled and oriented parties and saved with .3dm format.
It was not possible in any way to export the model .ply format

In all attempts appears the export error message. Any solution for this?

Any solution for this?

Hi Zsimon-

Can you please provide the original .ply file and/or the .3dm file so that we can reproduce what you are seeing? If this data is proprietary and cannot be shared, please upload the files here and reference this thread in the comments.


Hi Dan.
Yes, it is a private file. I will send it as you advised. Thank you.

Thanks in advance. Please let me know when it’s uploaded and I’ll take a look!

of course. I’ll do it tomorrow or the next day

The S’Bee file upload notification is assigned to you

sent files

We are able to reproduce the error with the provided file (Thanks!). We will look into it.

Thanks dan
I hope you find a solution soon

Please test this in the latest RhinoWIP (5D92w). You should be able to export points now.

Tried! It works. You have solved a huge problem. My workflow is safe. Thank you all.