EPW and Radiation Rose

Workig on Mac OS.
Even after adding the epw file path, could not complete the process as shown in the screenshot.

Radiation Graph.gh (27.5 KB)

you can have the epw file here http://climate.onebuilding.org/WMO_Region_2_Asia/IND_India/AP_Andhra_Pradesh/IND_AP_Gannavaram-Vijayawada.AP.431810_TMYx.zip

Hello sailor,
This is a question related to a grasshopper plugin, so you should consider posting it on the ladybug forum

Also, a simple image and a vague description of your problem won’t encourage anyone to help you, so next time consider reading this post before asking anything, otherwise your questions will be ignored in the future. Adding a detailed description of the problem and uploading the corresponding files related to it is something you cannot omit, as it helps the person trying to understand your problem.

Best regards,
Sir Ernest Shacketon

yes sir!

Ankit - As Sir Ernest Shacketon notes, please use the Ladybug forum for issues related to LB|HB.
That said, there’s an issue with your path: there are both forward and backward slashes in the path that you set. When I change this to a location on my hardware, all works fine:

Also, you should probably update your plug-in to the latest version to avoid other issues…

where do i change the forward and backward slashes? because when i do this in a widows OS it work fine the problem arrises for the Mac OS
yes I have updated the plugin yet the problem remains

Hi - there are no descriptions for these images and I don’t know what they are trying to tell me…

You need to get the file path in the correct format for your OS.
I’m afraid I only know enough MacOS to turn on the machine and run Rhino. A quick Google search, however, tells me that you can show the complete file name in Mac Finder by turning on View > Show Path Bar in Finder. Then, with the file selected in Finder RMB-click on the file in that Path Bar and pick Copy "xx.epw" as path name. When you then paste that string in Grasshopper, the path to the file name should be correctly formatted.

I tried correcting the paths yet the genCumulativeMtx cant trace the file location. :weary: