Edgy Surface

Hello everyone,

I’m really new to 3D modelling, and I don’t know how to solve this problem, I have already searched for many topics but didn’t find the solution. I have a problem with my renderings turning out really ‘edgy’ although the curveture seems perfectly fine in Rhino.
Since I’m into automotive stuff, I basically started with modelling existing rims in order to get used to the software. But I’m not satisfied with the results.
Here is an example that displays the problem.


I use Keyshot for my renderings, but I think that shouldn’t be the problem. Is this somehow related to the grid size? I somehow fixed the problem by exporting it as an obj.-file with a high poly count but there should be a more elegant way to solve this I assume.
Hope you can help me, best regards!

Maybe you can change settings here?

F1 key is the help menu. You might find informative answers there…

s here?

1 Like

Guess that worked out this time, thanks a lot! The odd thing is, I tried that before and it didn’t change anything, strange…