Download Rhinoceros_5A857.dmg does not open

After downloading the file Rhinoceros_5A857.dmg, I double click to open and mount the disk image but it does not. I get an error message on the Console as follows:

6/16/2015 9:16:56.082 PM syspolicyd[61470]: assessment granted for Rhinoceros_5A857.dmg and overridden
com.apple.message.domain: com.apple.security.assessment.outcome2
com.apple.message.signature2: bundle:UNBUNDLED
com.apple.message.signature3: Rhinoceros_5A857.dmg
com.apple.message.signature5: UNKNOWN
com.apple.message.signature4: 3
com.apple.message.signature: override:_XProtect
Sender_Mach_UUID: FD966EBF-7257-3BA6-AF38-B06F113C5549

I am not a newbie Mac user, but I cannot find any solution on the web for this, although I do see similar Console outputs. I have downloaded it twice with the same results. It seems to be a relatively new release. Could the DMG bundle have been damaged?

Has anyone downloaded Rhinoceros_5A857.dmg and got it to open successfully?

I am on Mac OS X 10.9.5 (Mavericks) with a Mac Pro 2009 with 8-core 2.26GHz CPU and 20GB memory

John H. Reinhardt

1 Like

I’m having the same issue. Have re-downloaded twice.

Is the dmg ‘verified’ if you use Applications>Utilities>Disk Utility and then click Verify to select the dmg you downloaded?
http://wiki.mcneel.com/rhino/mac/disk/image/could/not/be/opened/rhinoinstall

Well, this is strange. Just about 30 minutes before I got your reply, I was playing around and I had some older version Rhino DMG files so I double clicked those and they did the verify/load thing. I closed the virtual disks and tried the 5A857 dmg again and it worked! I don’t know what changed since yesterday. i didn’t reboot or install anything new. I don’t know if mounting the other DMG files set some preference somewhere or not. I just ran a verify via Disk Utility and it checked out with a CRC32 code of $0B271CD

Thanks for your suggestion. I missed that in the wiki. Although I did not get the “Can’t open the disk image” error. I got nothing at all. I double clicked the dmg file and Finder switched away from the finder window and then did nothing.

John H. Reinhardt

Thanks for explaining what took place before it worked… @dan @marlin any thoughts on what might be happening in these cases? Could it be due to a previous disk image of the installer not ejecting fully? I’m making stuff up here and haven’t tried to reproduce this yet.

Could it be due to a previous disk image of the installer not ejecting fully?

Sounds sort of plausible. I really don’t know what is causing this…I could speculate, but that’s not very constructive. For me…this is the weirdest part:

I’m glad it’s working now. I guess we have our own form of “installer issue.”

Same thing with 5.0.1. Double clicked, finder changed focus, then nothing.

Double Clicked a previous build, it launched, THEN 5.01’s DMG Launched.

What’s odd is I got the license agreement from the previous build, but NOT for the 5.01 DMG, although it did mount.

I was able to copy 5.0.1 over the previous version and it starts to launch then just bounces forever in the dock and does not run.

Activity monitor shows it as having 1 thread, and 0 CPU % and Time.
I ended up force quitting it.

Next I launched the previous WIP, got the “update available” bit, which was odd:

Which is odd in that it thinks the existing version is 5.1?

At any rate, I downloaded that, the DMG Launched fine, and was able to install over the previous and launched it without issue.

Next I went back and remounted the 5.0.0 image, copied that over the 5.0.1, and it launched fine. Finally I remounted the 5.0.1 image again, copied 5.0.1 over 5.0.0 and finally it launched.

Bizzarre.