If I save my work from WIP to Rhino 5 I get an added Ground Plane

I’m having a lot of trouble with a grey plan appearing on my file on the origin when I’m saving from WIP to a rhino 5 file and opening it in Rhino 5. I can’t get rid of it unless I hide all objects. Any thoughts on how to solve this would be greatly appreciated.

Does this happen in all files or just one? --Mitch

Is happening quite regularly to many files

BTW the plane disappears again if reopening the Rhino5 file back in WIP. Please understand that this isn’t the solution but just an observation.

Please post a file that shows this behavior.


This file shows what is happening (at least it does on both of my computers)

DemoB.3dm (268.3 KB)


This is still happening with the WIP upgrade.

Is it only me? Is it a know issue?


I’ll look tomorrow I am working in V6 and saving as V5 I’ll look and see if there is a ground plane in the saved V5 file/s.

BTW This also happens when copying and pasting from WIP to Rhino 5

I’m not sure what the question exactly is - are you just trying to turn off the Ground Plane in RH5?
In the RH6 WIP, if you turn off the ground plane there, does it still turn up when opening in RH5?

In the WIP Model there isn’t a Ground Plane. When I save it as a Rhino 5 file ( or copy it over) I appear to have a shaded plane at z=0 when opened in Rhino 5. I don’t know if this is a shading bug or and ground plane. If it is a ground plane I don’t know how to switch this off and I’m hoping that it’s just one on the commands that I haven’t come a cross. The plane only appears if the object are visible. I attached the file earlier which should show the issue if opened in Rhino 5. I’ve been modeling in WIP but the Layouts don’t appear to work reliably so I’m attempting to produce the drawing in Rhino 5. The plane just makes the process a bit more tricky.

There is some plug-in causing this - V-Ray? - if you use -SaveAs and save the file with SavePlugInData=No, the phenomenon disappears…


Excelent :slight_smile:
Thank you
Works a treat!!

Rhino 5 has Vray and maxwell but WIP doesnt work with any plugins. Would mcneel’s developers now be aware of the issue?

@andy @stevebaer They are now… --Mitch

This is by design - V6 does not show the ground plane in shaded mode by default. You can turn this on in the Display mode settings for shaded mode.

So can you turn it off in V5 if it is saved from V6

V5 only tells me that " Ground plane is not supported by the current render plug-in"

Ahh. Yes you can if you change back to the rhino renderer.

Since this is the case, If the ground plane is switched OFF in v6 as default surely it would make sense that when exporting to earlier versions they should also have the ground plane OFF as their defaults. Its fine for me now but would not be straight forward for many others using the software.


Switch your current renderer to RhinoRender in V5. Then open the ground plane panel to turn it off.

The ground plane is on by default in V6 - off by default in V5.

  • Andy

Thanks for your help Mitch and Andy :slight_smile: