Display Issue

Good morning all, I have a polysurface that I’m having display issues with. Whether I choose Shade or Rendered I get the Tangent Edges showing. It looks like I can see all the “wires.” When I turn off the Tangent Edges - it’s better - but as you can see in the 2nd image, I’m still seeing “wires” near the top. Any way to get rid of this?

Thank you!

Polysurface Display Issue.3dm (13.5 MB)

Hi Cosmas - I am not seeing edges here but also not getting a very smooth vibe from that roof bit… not sure if that is intended…

magenta is a section curve.


Thank you, Pascal. You’re absolutely right that it’s facetted but why would the edges of those facets read so prominently? I’m wondering why you don’t see the edges-- I’ve got my Rendered display mode on Default.

Yeah… dunno - my settings are like this:

does that match what you are using?


Here’s my Shaded mode

And here’s my Rendered mode.

And here, Pascal, is what I get when I run Pen mode. Is this what Pen mode should look like?

To hard reset your laptop:

  1. Turn off your laptop and disconnect it from the power socket.
  2. Disconnect all the connected devices like USB devices and printers. Also unplug the AC adapter from the laptop
  3. Remove the battery from the battery compartment
  4. With the battery and power cord unplugged, press and hold the power button for about 20 seconds to drain any charge from the capacitors
  5. Now, place the battery back in the battery compartment and plug the AC adapter back into the laptop but do not connect any other devices.
  6. Press the power button to turn on the laptop and you will notice that the laptop starts normally or a startup menu opens
  7. If a startup menu opens, use the arrow keys to select Start Windows Normally, and then press ‘Enter’