Dimensions setting/spacings

I’m just working on turning some drawings into PDF documents, when trying to put the dimension of a 30mm thickness top into the drawing the ‘30.00’ is the wrong side of the dimension lines, I know if I go to the other side of the top and do the dimension from there it ends on the outside of the extension lines, it still looks messy though as the 30.00 is sat directly on the line ? Is there a way I can better format this in settings ?

The Text gap setting will set the distance from the dimension line when text alignment is Above dimension line. Other than that you can turn on the points of a dimension and move the text wherever you want.

1 Like

thanks @wim , I knew it would be something simple, silly me :slight_smile:

There is also a possibility to show the text in the dimension line, with a suitable gap: File > Settings > Text > Text Alignment = In dimension line

1 Like

@maxz thats quite a nice option too, but would only be suitable where the dimension line is longer than 100mm or so with the text height/size at around 20mm