Dimensions - inconsistent snapping in Rendered/Shaded Detail views

Hi there,

I’ve found when I have a shaded or rendered ‘Detail’ view, there are often points that I can’t get dimensions to snap to. It isn’t related to clipping planes, as it happens where no clipping planes exist.

I can usually get them to snap if I change to wireframe, but that is a hassle when you are in the middle of dimensioning to go into the viewport, change the viewmode, leave the viewport, dimension, then change it back again.

Hoping there might just be a setting I’m missing!



Hello- use the SnapToOccluded command to allow snapping to occluded points.


Awesome, thanks @pascal ! The small things make such a difference!