Denoise doesn't work

@nathanletwory ?

(7.7.21138.11001, 2021-05-18)
Packages are up to date.

Denoise doesn’t work (while it did in former versions).
See here:

@DavidEranen reportedly trouble with denoisers.

Hi @Charles,

Strange. First of all, I’d like you to try this:

  1. Change the sample amount to e.g. 1000.
  2. While it’s rendering, enable the Intel Denoiser.

Will it now denoise?

Second thing to try:

  1. Close Rhino.
  2. Delete all denoisers from %APPDATA%\McNeel\Rhinoceros\packages\7.0\
  3. Start Rhino and make sure no denoisers are loaded.
  4. Install the latest IntelDenoiser version and restart Rhino.
  5. Try to denoise.

Does it work now?

-David

Both tries no success.

@Charles,

What about after you downgrade the IntelDenoiser from 0.6.3 to 0.6.2.

-David

Same.

David, any news on this?

Version 7 SR7
(7.7.21151.13001, 2021-05-31)

Still no luck.

@Charles,

I don’t know what the problem could be. I’m also currently busy with other things, so it will take some time until I can get back to investigating this.

Have you tried deleting/backing up Rhino’s %APPDATA% settings folder? If I remember correctly it’s something like: %APPDATA%\McNeel\Rhinoceros\7\. When the folder is removed, Rhino will generate a new one with fresh settings.

-David

Deleted the settings folder - no luck, still no result from denoise seen in the viewport.
Hmm.

Still no viewport denoise in

Version 7 SR8
(7.8.21160.5001, 2021-06-09)

Any progress on restoring the functionality?