CyclesForRhino cannot be installed using latest WIP


#1

I reinstalled Windows and thus (latest) WIP and CyclesForRhino cannot be installed. (Dragging into Rhino doesn’t work, either…) :


(Nathan 'jesterKing' Letwory) #2

To me this looks like the v5 installer engine is used. I tried with a local build, and install went just fine. Do you have Rhino v5 also installed? Perhaps ensure the correct installer engine is used?

Tagging @brian to give better guidance regarding the installer part.

Until then you can rename the .rhi to .zip, extract to some folder and drag&drop the .rhp that is in the folder to Rhino WIP.

/Nathan


#3

Cool, (repair) reinstalled WIP and it’s working.

Maybe you are interested how it happened…:

  • reinstalled Win 10
  • installed V5 (to have a look at V-Ray)
  • installed WIP
  • uninstalled V-Ray and V5
  • thumbnails in explorer are gone, too.
  • reinstalled V5 to bring thumbnails back…
  • tried installing CyclesForRhino and didn’t work.
  • reinstalled WIP
  • installed CyclesForRhino and worked.

(Nathan 'jesterKing' Letwory) #4

Yes, I think the reinstalling of V5 after the WIP made it so that the wrong installer engine was being used.


#5

Yes, probably…

Is it, btw, easily possible for you to add that we can change the sun’s size to get softer shadows when using it?


(Nathan 'jesterKing' Letwory) #6

Easily, not sure. But I could add a plug-in option that allows you to play with the shadow size giving control over the sharpness of sun shadow. RH-39151


#7

I think this is really useful for a lot of people and hope it’s easy…