Curved surfaces display as polygon in render mode as well as when exported to Lumion

This happened a lot to me that a curved surface displays as polygon in the render mode. It remains the polygon shape if I export it as dae file to Lumion.

I’ve noticed that when I split the surface, the more I split the better it will display. But this is not an efficient way of solving this.

I’m wondering if there’s any solution to this. Thank you!

Try changing the
Mesh settings:

1 Like