CPlane Symbol disappeared

He Guys!

The Symbol of my CPlane in the Perspektive view disappaered. When I’m setting a new one I still can’t see it. Any help?



Are you talking about the grid you see in the viewport? In Windows, F7 turns it on and off when the viewport is active. Otherwise it’s DocumentProperties>Grid>Show grid lines, or just type Grid and check out the command line options.

HTH, --Mitch


thanks a lot. thats a bit embarrassing. im working with rhino for 6 years nearly daily and im still feeling like a noob. thanks again.