CPlane Randomly sets to vertical


#1

Hi,

my latest issue is peculiar. The Cplane continually sets itself to a vertical position. As a result, I constantly have to adjust it. Any ideas here?

Thanks


#2

Are you using named views? If so, under Rhino Options -> View, is Named views set CPlane checked?


#3

Did you use mplane? Mplane keeps cplane update. Or maybe you saved a template file that sets plane vertically?


#4

Ahh I didn’t think of the named views affecting it. That must be it thanks.
Currently, I am not using the MPlane. Thank you


(Dale Fugier) #5

Hey Erik, if you don’t want restoring named views messing with your construction plane, you can turn this feature off in Options.