Copy of Technical Display Mode and Clipping Planes

G’day everyone,

I have a copy of the Technical display mode and it isn’t showing clipping plane intersections. Any hints where the settings are for this in the copies display settings?

Technical Display

Copy of Technical Display


I can’t find those either but - FWIW - my copies of the technical display all clip the geometry at the clipping plane intersection.

Hi Nick - this should be in the Display panel when the mode is active… Clipping plane settings > Show Fills, Show Edges… do you see that?


Yup. Thanks!
But … is it by design that these settings are not exposed in the view options?

Hmmm… I don’t see it yet!




Thank you @pascal, that sorts it out.

Thank you @wim, for confirming I’m not mad.