Missing Clipping Plane Objects in display options

Hello all. I seem to be missing Clipping Plane Objects in my display mode options. I have Rhino 7 Educational so I’m wondering of its not included in this version or if something else is wrong. If anyone else is having this issue or has a way to fix it let me know!

Thanks in advance!

Hi Michael - there is nothing missing from educatuional licensed Rhinos. Can you post a screen shot of the options page or dialog that you are looking at?

-Pascal

Here is a screenshot of my shaded display modes. Lighting scheme is the last tab available.

Hi Michael - look under the ‘objects’ category on the left.

-Pascal

Well that was more obvious than I expected. Got it thank you!

1 Like