Control Points playing hard to see in V5


#1

Hi,
Having spent hours tweaking control points for a few surfaces in V4 using PointDeviation and MoveUVN I am very familiar with how they appear ! I am now venturing into V5 to do one, however whilst the ControlPoints were visible at the Corners of the Lines when ControlPoints was on in V4, here they are only showing in places on the outside, and there are places even the lines are vanishing into the grey of the colour of the shaded item. You can just see the tips of the points showing through the surface. In V4 they were dead easy to find both sides of the surface. It was hard work tweaking hundreds of them but here I cant even see them.

see image.

Why the difference and what can I do about it. I need to be working at this on the outside given its tight shape that folds back on itself. Its natural to work at such on the outside of a shape anyway. They appear visible on the inside but having tried ghosted and so on, I cant get a comfortable view on them.

I save as V4 and try it there and no problem, the lines are clear and dotted rather than solid and as you can see clicking at their junction ses them go yellow along with the control point and clicking on a junction immediately selects the control point. !! In V5 same area absolutely nothing happened.

I see also in V5 they curve whilst are straight in V4, some do show and can be selected but not where I am working.
I have never altered settings for control points so has someone altered the way they display and work ?

Steve

Steve





(John Brock) #2

I’m not seeing that here.

Here are my point settings from the Shaded display mode:

Your screen looks to be much higher resolution than mine. Maybe crank up your point size setting.


#3

Hi,
same screen for V4 and V5, same settings. Fine for V4

I did have isocurves on in V5 and of in V4, that has now given me the spotty lines but the showing of the control points is still inferior to V4 and not immediately pickable.

Steve.


(John Brock) #4

The display engine between V4 and V5 is completely different.

Did you try increasing your point size display settings because of your high resolution screen? It doesn’t sound like it.


#5

Hi, turning off Isocurves for shaded has helped, with that On it was killing the point display, now those that show are of a decent viewable size, I wouldnt want them any bigger.

see image.

Steve


(John Brock) #6

I don’t understand why one would effect the other. Toggling Isocurve visibility on a surface has no effect on the point or PointDeviation display on my system.

Also, see if the Ghosted or X-Ray display modes help any.

Just for giggles, please post a screenshot of your Rhino Options - View - OpenGL page.

Thanks


#7

Hi,
V5 OpenGL page

also V4 ditto.

In V5 I am having to select a control point, then look to the end of its yellow dotted line knowing that there , there is a control point. The shaded mode is hiding them yet in V4 they were easier to find.

Steve


(John Brock) #8

Notice the V5 display driver shows no date or version? That means those are initial setup drivers.
I’d recommend downloading and installing the current WHQL certified drivers for your GeForce 9800 GTX card.
That is very likely to fix the problem.

Good luck