Consideration of the alpha channel during rendering

Unfortunately, I can’t manage to take the alpha channel into account when rendering. The transparent areas are always displayed in black. I use PNG or TIFF or DDS (DXT5) as material textures. It is always the same result.
Which settings do I have to make in the material settings so that the alpha channel is taken into account?

I want to apologize for my bad English.

Best regards
Franz (Rhino V5)