Compute.rhino3d with rhino 8

I have rhino 8 and am installing compute.rhino3d using Rhino - Running and Debugging Compute Locally

When i run compute.geometry , it gives error

System.IO.FileLoadException: Could not load file or assembly ‘RhinoCommon, Version=7.0.20314.3000, Culture=neutral, PublicKeyToken=552281e97c755530’ or one of its dependencies. Invalid pointer (Exception from HRESULT: 0x80004003 (E_POINTER))

So it searches for rhino 7 . How do i make it search for rhino 8?

you probably need to switch to the 8.x branch in the repository

1 Like