Color emissives loose color in Rh8 WIP vs Rh7

I make neon lights and use rhino to do 2D shop drawings and 3D renders, and for Rhino 7 I’ve created 50 emission materials for the various colors.

In Rhino 7, some emitted colors that were accurate to the set color, but many required finagling to get it right. Virtually all of the colors are now blown out white, or an extreme, incorrect color, and to a degree that prevents me having accurate colors.

Any ideas? I really don’t want to redo 54 materials or search for another renderer, so any suggestions would be greatly appreciated. My only guess is that the user set “intensity” value is now calculated using a different unit.

Rhino 7, 10 Sample Render

Rhino 8, 10 Sample Render

Rhino 8, 50 Sample Render (EVEN BRIGHTER)

have you already tried to lower the gamma value?
are the emissive materials the only things that lighten the scene, or are there additional light sources? if so you can adapt the intensity of those. maybe also check for skylight or environment map? those have an intensity value too.

regarding if there have been changes from 7 to 8 that influence your result - I can’t say. probably yes. though there is a good chance you can adjust the outcome with the render settings I mentioned above.

These are the only lights and they are contained in a closed room. The gamma and the environments are all the same. I just tried turning off the environment altogether, and the results still came out way overblown.

Maybe I’ll try adjusting the gamma anyway as compensation.

I tried gamma 2.2, 1.8, and off; lower the gamma, the closer to the Rh7 render, but it still way too bright with extreme CMY colors. I only rendered Rh8 to the preview, 15 samples, as the emissions only get brighter/blown out as the render progresses.

Is it possible that the dev team lowered the color renditioning of emission materials? (LEDs have a lower color rendition than neon lights)

Rhino 8, gamma 2.2, 15 samples

Rhino 8, gamma 1.8, 15 samples

Rhino 8, gamma box checked off, 15 samples

Rhino 7, gamma 2.2, 1500 samples

@nathanletwory probably knows best about this.

Lowering the “intensity” to 1/10th the Rh7 settings brought the Rh8 results closer to Rh7. Which brings me back to my initial guess: that the lighting unit used to calculate intensity changed. (or something like that, idk, I’m no coder, lol

Rhino 8, intensity: 1.5-2.5, gamma 2.2

Rhino 7, intensity: 20-25, gamma 2.2

@wosewick In a test here I could not see the issue you are describing. Can you send me a simple example that shows this issue?