Clipping Plane greatly slows down model after update


Ever since the latest update, the clipping plane halts my panning and orbiting abilities once it is enabled. Furthermore, If I export the model (which is not very large) into a new session everything works swimmingly. However, this i did this and worked on the updated model only to run into the issue once more.

Thank you in advance.

Is this with all models or one in particular? If the latter, can you send it to ?

At a guess, if this is happening with any model, it sounds like a graphics card issue. Post a screenshot of your Options>View>OpenGL page and I can try to help more. Lastly, is the display mode you’re in a factor in the slow down and is it customized in any way?

Hi Brian,

This has happened now with two different models in separate files. I made sure to buy a decent graphics card and this never happened before when I had a discrete intel card (I now have the NVIDIA 750 GTm ). I also checked the display mode before when I searched this forum and checked my OpenGL settings to make sure it wasn’t slowing down my computer but I could be wrong , here is a screen shot.

Also, is it normal for Settings to take 15 to 20 seconds to open the first time? After that it opens instantly, but the first time it always lags. I have the newest macbook pro with 16gb ram and 1tb flash drive, NVIDIA, etc… so it should be quite fast.

Once again I would be surprised if it was my graphics card as the culprit since it runs 3ds max with no effort at all.

Thank you in advance.

Okay, does it also happen with a simple box? I’m trying to determine if the halt to panning or zooming is due to something in the model when it happens or the size of the model.

Your OpenGL settings and the driver date for the card look good to me. Are you connected to an external monitor as well? I have on a few occasions seen the Rhino viewport freeze on my macbook when connected to a projector but I can always press Esc or click an icon in the sidebar of Rhino to refresh it. I think it has something to do with a very fast sequence of commands and screen rotations and I haven’t seen it unless connected to a projector.

I see that too on my bootcamped Macbook and I’ve never found a solution to the delay. It doesn’t seem to happen on older Macbook pros and admittedly I’ve stopped trying to figure out why it happens. I’m not sure if it’s something we can solve in Rhino directly or if it has to do with bootcamp drivers.

Thanks again for your response.
Yes it happens with a box.

That is good to hear about the time taken to open the settings. I too think that it is a result of the bootcamp drivers.
Also, I do use an external monitor, but restarted Rhino without it connected and the same outcome occurred.

Anyway, I can always copy everything into a new file, but this doesn’t seem to be the right workflow.

thank you again

I’m not sure what to suggest other than to keep guessing… I don’t see this here using SR11 on my Win 7 x64 bootcamped Macbook pro. Some other things to check would be if there are more than one Rhino open or some other graphics intensive applications running when it happens. Maybe the GPU is getting maxed out. Also, does the display mode you’re in have the default settings and is it happening only with certain OpenGL features being used like shadows in rendered mode?

Thank you again for your reply. I am sure it is an issue with the graphics card maxing out. I don’t usually have other programs open other than chrome, but I will try closing that. It works well enough, I was mainly seeing if others had these issues as well. I am running mainly in shaded mode (not rendered with shadows).

Thanks again and I’ll see if your suggestions clear up these issues.


Experiencing the same super slow-down to a crawl when I use clipping planes after I updated rhino. I’m on a windows 8.1 desktop
Any resolution to this???