Clipping plane depth = 0 snapping to occluded object is present


I have clipping plane active with depth 0. I would expect snaps would work solely on the cut but it is snapping to objects behign which is very bad.

How can i disable this? (note that i have snap to occluded objects disabled)

Hi Ivan -

I see this here → RH-82379 OSnap: Snaps to Clipped Targets
You can also select occluded objects → RH-82380 Selection: Selects Clipped Objects

Until this gets fixed, it looks like using a small Depth distance, such as 0.01 units` works around this issue.

1 Like