Change language

hi, i just download the last version of rhino, aka rhino 7 and i’m stuck in french. When i’m going normally to change the language, there is only french. What can i do?

thanks a lot

If you’re running Mac V7:

  1. In Rhinoceros > Preferences > Language, choose what you want
  2. Close and restart Rhino

For Windows V7:

  1. Run the Control Panel > Programs and features
  2. Find Rhino 7 on the list and choose Change/Modify
  3. Select the gear icon and select the languages you want to add. They will be installed
  4. Start Rhino, run Options > Appearance
  5. Choose the installed language you want
  6. Close and restart Rhino

Any luck?

Please categorize your topics.

1 Like

it work! thanks a lot.
have a good day !

Thanks John! Just successfully changed it from Spanish to English.

Ps. For Windows 10 users.
1.Step one is now named as: Apps & Features.