Can't seem to remove or turn off displacement map


#1

I’ve got a surface that keeps showing a displacement map which despite my efforts to purge doesn’t seem to go away. Selected the surface and went into displacement map and unchecked “ON”, nothing happened. Tried applying a new material, nothing.

The surface and material with displacement was created in V5. What I could see, is that displacement wasn’t visible/working when I opened the model in V6. But, having modified the original surface in V6, it now seems to show the displacement.

Any further suggestions?

Thanks,

jvm


(David Eränen) #2

Hi jvm33,

Would it be possible to provide us with the model?

-David


#3

Hey Dave-

No problem attached is a model. Further elaboration: modeled/rendered V5 a while back so a bit hazy on specifics, brought into V6 to rework rendering using Artic display and new material system.

Working in V6 I didn’t see any displacement map when rendering so completely forgot about it, started editing the surface (duplicating/extracting) where displacement was and then at some point displacement seems to start working. Then tried to rid the surface of displacement and couldn’t purge it.

Here’s a link to the file:

Thanks,

Jim


(David Eränen) #4

jvm33,

Try this:

  1. Go into Wireframe mode and execute the command ClearAllMeshes
  2. Select the surfaces that you don’t want Displacement on and uncheck On.
  3. When you’re ready, switch to shaded mode.

This worked for me.


#5

Dave-

Thanks, that works.

Best,

Jim