Can't get model to display correctly

I am testing the ShapeDiver platform with one pretty light definition and I can’t get it to display correctly.
I looked through the checklist and can’t find anything I may do wrong.
Can you please check if there is some common problem?

GH File: (35.7 KB)


I have a problem with shutter blinds. They are just not showing.

Any slider with “ZALUZJI” is not working.

This is how it looks in Rhino:

ShapeDiver preview

Hi, when I opened the GH file I saw exactly the same scene as the SD one. Seems to me that the problem beginning in the Offset curve.

I added a wire to guide the offset component and the definition get worked.

No other problem founded, so just wire it and upload it :wink:

1 Like

Thanks a lot!

Strange, that on my computer I don’t need to specify the Plane input for the Offset Curve component and it works just fine.
Now I remember that I may had a similar problem with the unspecified Plane for one component in the past…

In this definition, Rectangle which I wanted to offset was made on the World XY Plane. So, the question is - what is the unspecified Plane input in the Offset Curve component if not World XY? And why it worked on my computer and not on yours?

Anayway, it is working now. :slight_smile: