Can't get into Rhino, Help!



See the attached pictures,
Unfortunately I can’t get into rhino for a few days already and I have an urgent design.

The program simply doesn’t open. I get an error message with an offer to send to McNeel. I filled it out and didn’t get a response.

Otherwise, I’ve tried opening other icons in the directory but I got this message that:
Rhino 5.0 SafeMode PlugIn Load:
"Rhino was started in safe mode and is being asked to automatically load this plug in
Sometimes bugs in plugins can break rhino. Do you want to load this plugin?

Can anyone help?

This forum offers you direct picture upload. No one, I guess, will be keen to open the images through own WhatsApp. It looks like a scam.

1 Like

Hello - start in safe mode and decline to load any plug-ins that are third party plug-ins, for now.

Does Rhino start? If so, open Options Plug-ins page and disable any plug-ins that are not ones that ship with Rhino.

What plug-ins are you using? Anything for rendering or CAM etc?


Thanks so much! I don’t have any plugins. It looks like it’s asking me to install a Rhino plugin so that I can work in safemode. So based on your advice, seeing it’s not 3rd party, I’ll install it and see what happens.

In any case - can you thing why “normal mode” wouldn’t open in anyway? Do you think that after working in safe mode, I’ll be able to go back to normal mode?

Thanks so much!


Great! so it worked. I’m now working in safe mode.

So a less urgent question remains. How can I resume working in normal mode?


Hi - Did you allow all native Rhino plug-ins to load?
In Rhino 5, please go to Rhino Options > View > OpenGL, take a screenshot and post that here.