Can not open any Rhino file or even the Rhino program

Hi!

I was about to open my Rhino chair file to make some small modifications, and print the technical drawings - when I run in to this (attached).
Can’t open the Rhino file, and not any other Rhino files either. Not even the whole program. I get this funny window which I can’t even close (have to close the whole computer and open it again).

  • What might be the issue?

Thank’s!

Ps. literally the translation (from Finnish to English) would be something like: unfinished exception with the application. Choose ‘Continue’ and the app tries to pass the problem and continue operating (but it didn’t work).

JohnnyLonka_Rhino-Error

Which version of Rhino are you on?
For starters, I would try to repair the installation of Rhino and see if that helps. Go to the Windows Control Panel > Programs, select Rhino and click Repair.

I seems to get all kinds of warnings from ‘serious issues’ (screenshots in Finnish language attached).
So it didn’t work out.

Thank’s for the tip!

Johnny

If it were me, I’d run this Microsoft .NET repair tool:
https://www.microsoft.com/en-us/download/details.aspx?id=30135

Didn’t help, but thank You John anyway!

Johnny

If it were me, I’d first make sure my Windows was fully up to date with fixes from Microsoft, and restart Windows.

If the problem persists, look in Windows’ Check for Updates - View update history for failed updates.

After that, uninstalling and reinstalling Rhino.

Does Rhino start in Safe Mode?

Hey, it worked!
I checked all the updates for Windows and Rhino / T-Splines works perfectly.

The thing is, I have Windows installed in my Mac which I use 80% of the time (graphic designer). Only now I’ve been taking my first few serious steps with Rhino - when learning something else than just the T-Splines (in Rhino) :wink:

So I’m not so aware of all the updates, etc.

In Mac it’s a good and bad thing: good thing is, you don’t have to take care of the updates. And the bad thing is the result: don’t know much about the updates, which I’m never aware of (in Mac) :wink:

Great thank’s again, John!

Johnny