C# HelpText

When using Lists, the help text showing the available Functions and Properties after the ‘.’ (dot) doesn’t show. It works for other types such as Point3d and Meshes.
How could I fix this?

The build in editor (kind of crap) is broken for Lists - kinda a car that has ABS not working when it rains. That said the editor fails in other cases as well. That said most people use VS (but I very rarely to that).

Thank you! But do you happen to know a way to fix this in the c# component? I would hate to have to go back an forth from grasshopper to VS. In the beginning it worked. Would deleting plugins or reinstalling rhino fix it?

This really is annoying to the max (notably for small/“on the fly” C# scripts: the norm in the real-life workflow [that’s why I don’t use VS]).

What do you mean “in the beginning it worked”? what beginning? AFAIK that editor is what it was (but I don’t use R6/7 so maybe something(?) is fixed(?)).

BTW: The editor has nothing to do with plug-ins, aliens or black holes: meaning the obvious.

1 Like

From October since a few days before I posted this.

I guess I’ll just have to live with it.