Button description wrong for ExtrudeCrv

Looks like the description for the button that launches the “ExtrudeCrv” command says you should use a closed planar curve. But you can extrude both a open, as well as a non-planar curve by clicking on this button.

Hello - You can but it won’t be a solid - if that is in the Solids toolbar, the macro sets the command line option to Solid=Yes.


Right, I see what you mean. Makes sense I guess. I somehow didn’t link it to creating a solid.