BUG: Layout tabs occasionally don't work and require restart

About at once every other day, the layout tabs quit responding to mouse clicks and I can’t switch out of a view, requiring me to close and restart Rhino. Right-clicking doesn’t work also in these situations. Everything else seems to work however, just can’t click the tabs. Can someone please fix this bug? It’s been an ongoing issue for at least 6 months and finally got me annoyed enough to say something. Thank you.

Happened again just now

Hi @PeterB, I remember I’ve had this issue as well. Doing the following would reactivate the tabs again in my case:

1 Like

yep… i know that problem too.

today i felt like being creative and tried changing the orientation, and that works too.

just for the record :slight_smile:

Thanks !! Ill try it next time.

How do you get this pop up?

Hi all - do you see this when you have say a lot of tabs - more than fit on the screen? or on any file? I have not seen this myself but I also never have more than a few layouts.

@PeterB - also - is the file open for a long time, generally, before this occurs? Does closing and reopening the file help, rather than close down Rhino completely?

-Pascal

No, it happens even with just 4 tabs (top, front, perspective, back)…

right click on the tab!

RIght click on tab doesnt work when this problem happens

Hi Pascal, still having this issue. And I am required to restart the file each time. Happens at least a few times a day. Currently happened on a 79mb file with 9 layout tabs.

How can I submit this as a bug to be resolved?

thats often…
but have you tried what siemen suggested a couple of post earlier?

using toggle to hide and show the tabs again
image