BooleanDifference for breps

Hi,
I’m trying to do a BooleanDifference on breps. Breps are created by lofting trough curves.
Resulting surface gets distorted. I can’t get my head around of why this is happening.

Would really BREP_CUT.3dm (2.6 MB)
appreciate some opinion…

BR
Janis

Hi Janis - change the display mesh setting (DocumentProperties > Mesh page) to ‘Smooth and Slower’.
https://wiki.mcneel.com/rhino/meshfaq

-Pascal

Hi Pascal,

Thanks for a fast response!

I have changed those settings but unfortunately problem still exists. In fact I couldn’t notice any difference in the result.

Maybe some other idea?

BR
Janis

Hi Janis - yeah, Smmoth and Slower does not quite finish the job - I guess you’ll need to dig into the detailed controls -

image

The link above has some info about how all those detailed controls work.

-Pascal

Hi,
Adjusting custom settings did the trick.
Thanks a lot Pascal!

BR
Janis