Bongo Tweening Help

I’m looking to get into animation, but instead of learning another program like Blender I decided to give Bongo a try since it works with Rhino and Brazil. I downloaded the trial version to learn it before I buy it and I’m using the tutorials on the bongo website. I’m currently learning about the curve editor to change the speed of the transitions, but when I try to change the tweening settings the options are greyed out and disabled. Can someone tell how I can enable these options?

I am using Windows Rhino 6 with Brazil


Moved to #bongo category

Unfortunately this is a know bug in Rhino 6.