Bongo 2.0 + Flamingo 5.5 - rendering size problem

I am trying to render an animation I made with Bongo 2.0 using Flamingo 5.5.
Quality is ok, but images size is always 734x410 pixels no matter how much I change settings in Rendering window, Bongo window, ecc. Nothing works.

Can somebody help me?

Could you make a screenshot of your settings and post it here?

Hi Ivelin, here they are.
Interestingly enough, the final size changed in relation to what I observed before, maybe it’s related to the viewport size? But it is not a percentage of it.
I tried 1600x1200 px, so a custom size, same result.
Thanks for your help.

Have you tried changing this setting?

I gave it a try now. Same problem.
For some reason the final image changes in pixel values. Now it’s 730x412, it may depend on the fact my Timeline, keyframe editor are closed, have no idea.

Looks like in both your first image and your second you have resolution set to viewport.

Apparently Bongo isn’t able to overrule the Flamingo settings – I’ll report this in the bug tracker.

As far as I can see altering the resolution setting in Flamingo’s properties gives the resolution you want (regardless the settings in Bongo’s render dialog).

1 Like

I see, and it works this way.
But we have 3 size settings (and maybe others) that may apply to an animation:

  • current renderer (ignored)
  • Bongo render animation window (ignored)
  • Flamingo - where I can change lights, skylight, etc. WORKING.

Now I know, but it has been quite confusing to deal with it. Best thing would be that Bongo would rule the others, being the last thing we do for doing an animation. IMHO, of course.

And since the current renderer is being ignored, I haven’t found a way of changing the background color. This may be part of the same problem.

Thanks for your help Luc, and have a nice sunday.