Blurred / Eroded StatusBar

I was one of the first users to report this issue. I had the blur almost at all icons, somehow it is now limited to the status bar:

MacBook Pro with bootcamp

Hi @Piotr I moved this to a new topic as this seems a completely different issue to me. Can you send me your _SystemInfo?

Rhino 8 SR0 2023-5-9 (Rhino WIP, 8.0.23129.12305, Git hash:master @ bcf1bd71f16310cb1acb667036652406f776bdd5)
License type: Commercial, build 2023-05-09
License details: Cloud Zoo
Expires on: 2023-06-23

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Plugged in [96% battery remaining]

Non-hybrid graphics configuration.
Primary display and OpenGL: Radeon Pro 560X (AMD) Memory: 4GB, Driver date: 11-7-2022 (M-D-Y). OpenGL Ver: 4.6.14761 Compatibility Profile Context FireGL 21.30.44.17 30.0.13044.17006
> Integrated accelerated graphics device with 6 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: Radeon Pro 560X (AMD) Memory: 4GB, Driver date: 11-7-2022 (M-D-Y). OpenGL Ver: 4.6.14761 Compatibility Profile Context FireGL 21.30.44.17 30.0.13044.17006
> Integrated accelerated graphics device with 6 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 11-7-2022
Driver Version: 30.0.13044.17006
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
E:\s o f t w a r e\RHINO package\additional software\02. Grasshopper\G H 1\2. p l u g - i n s\m u l t i - p u r p o s e\Elefront\Elefront 4.2.2(V6), 2019-09\ElefrontProperties.rhp “ElefrontProperties” 1.0.0.0
C:\Users\Piotr\AppData\Roaming\McNeel\Rhinoceros\packages\8.0\Grasshopper2\2.0.8514-wip.19846\Grasshopper2Plugin.rhp “Grasshopper2” 2.0.8514.19846

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8 WIP\Plug-ins\Commands.rhp “Commands” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 8 WIP\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoRoslyn.rhp “RhinoRoslyn” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoCodePlugin.rhp “RhinoCodePlugin” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoCPython.rhp “RhinoCPython” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8 WIP\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8 WIP\Plug-ins\ConstraintsUI.rhp “Constraints UI” 8.0.23129.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\SectionTools.rhp “SectionTools”

This might be another Radeon issue. Are there any driver updates available for that card?
Can you try any of the following under Options > View > OpenGL to see if that makes a difference:

Move the openGL slider one or more steps to the left
Check/Uncheck GPU tesselation

When I open slightly more advanced model that status bar blur start spreading elsewhere:

even the panel icons become infected:

I know my machine is old, but it still like medieval not a bronze age :slight_smile:

Neither switching the tessellation off or reverting Open GL back to 2.1 or 3.3 helps, except 2.1 makes display completely unreadable.

Radeons turn out to be very problematic and their drivers have become worse with time, there isn’t much we can do about it. If your machine / budget allows, I’d replace it with an NVidia card.

2 posts were split to a new topic: V8 jagged lines display