Blend surface not using all of the curves

I am doing the Rhino3D tutorial and trying to blend surface the shape at 1 to the cylinder at 2 in the image. But blend surface only detects one curve of the shape. How do I blend surface the whole shape at 1, to the cylinder at 2?

before selecting click the “chainedges” option in the blend menu.

Thanks. This helped!

1 Like