Black lines on Box in shaded viewport

Is anyone else seeing black lines on the edges of a box in shaded mode? See attached picture.

Steps are:

  1. Open new file from default template
  2. Draw a box
  3. Turn on shaded view setting
  4. Turn off skylight under Lights

Running: Version 7 WIP (7.0.20147.12016, 2020-05-26)

My shaded display mode looks nothing like yours.
Have you modified yours? For example Shadows?
I can’t get anything like what you show there.

Hi John. Thanks for following up!

My post was misleading - I meant ‘rendered’ display mode.

I just ‘restored to default’ the Rendered view settings. The problem is alittle better, but still there. When the sun is low without skylight on there are odd shadows near the edges of the box. I attached some screenshots below of this. I have a feeling this is similar to the lines on the box I was seeing with custom view settings.

Thanks for your help!

You must have added another light of some kind to your file.
Here’s my default Rendered view with both Sun and Skylight turned off.