Bad Mesh Warning - Disable popup for good

I don’t need this message and whatever I do it pops up again and again.

Is there a solution to deactivate it for good which also works in every new file?

image

This does not work for me.

Have you in fact run the ‘CheckNewObjects’ command, then clicked ‘No’, after clicking OK?

I run with CheckNewObjects on all the time.
I want to know when there are problems and I fix them right then.

Yes, I’ll try again next time. Just installing Rhino 8

Reinstalling won’t change anything.
It’s in a setting that the installer package did not install.

Hmmm ok. So what should I do?

I’m not sure, that’s why I was asking you.

The popup dialog happens when your have CheckNewObjects turned on, AND you add a bad object to the file. You can decide on what you want to do.

If you want to be ignorant of bad objects going into your file, you can turn off the notification by running CheckNewObjects and setting it to No.

You said you wanted to disable the notifications, so I asked if you changed the command so they would not be generated.

I was just able to reproduce a bad mesh and the ran the command CheckNewObjects and now it seems to work.

Now I see a message in the command line which is sufficient for me.

Excellent

1 Like

Is this CheckNewObjects warning something I have to disable in every new file?

No.
It is supposed to stay set within that installation of Rhino.
If you are running multiple Rhino sessions, close all but one, change the setting, then close the last Rhino.

1 Like

I’ll try again