Autosave Extremely Annoying!

Something that happens with Rhino 6 and did not used to happen with Rhino 5 and is extremely annoying. I step away from my computer or work on something else for a while, as you do in a design office. Later, I go to continue working on my Rhino model and the second I click to do anything the first thing the software does is start autosaving!!! its infuriating, especially if you are working on a large model that takes time to save!!

Why can’t Rhino’s autosave continue to function at regular intervals while I am not using it and it is sitting idle, and when I want to jump back in and continue working, I want to do so without having to wait for autosave EVERY SINGLE TIME!!!

Is there a setting I can change? I do not want to turn off autosave completely or make it less frequent. I want it to autosave at regular intervals like its supposed to, not as soon as I want to continue working!

1 Like

I second this. It’s quite annoying on large files.

Rhino should detect it being idle for a minute or two and then do the auto save. Not when you’re about to start working again.

1 Like

Options command has Idle Processor options. You can disable Autosave and include Save command in the Processor options.

so doing this, it will only Autosave when I am not using Rhino.
And when I am busing modelling I will need to remember to manually save?

is that how you have it setup?

Yes.

1 Like