ARGH! Apparent Intersections!

Just a suggestion; default setting for Apparent Intersections might be better as ‘OFF’

I just spent a few minutes trying to work out where all my modelling skills had vanished, when I examined some corners which were not working as I expected, discovered this DANGEROUS setting was now ON!! I know it has its uses, a bit like that other sneaky little imp ‘Near’ snap, but at least you can see which way that is set on the desktop!!


Hi Tim - V6/WIP has the snap ‘decorated’ when it is projected, it may be possible to decorate apparent intersections as well for Int osnap. Would that help?


Heck yes.

Hi Pascal, yes, I think that would be a very good idea; maybe a big red flashing one which says ‘You do realise you just invoked an apparent intersection snap and the actual operation might not be anywhere near where you think it is!!’

Or something like that, perhaps…

Could it be added to the existing snap tick box in some way or another? I really do not want any risk of this happening without my explicit say-so. The chaos a few inaccurate splits or snaps can cause further down the road is waaaay to much risk not to know, or to be allowed to forget it, without some kind of warning.


Hi Tim, all - decoration will be in the next WIP - thanks for the suggestion.



That is great! Very much appreciated! Thanks!

Please, How can I turn off Apperent Int ?

Hi -

Rhino Options → Modeling Aids → Object snaps → use apparent intersections


1 Like

Thank you