Arctic Display Mode


#1

Hey guys, is Arctic disabled in the latest WIP…? Looks identical to Rendered display mode here.

Darius


(Pascal Golay) #2

Hi Darius - not quite, here -

It looks about the same as before - even more ‘ambient’ than default rendered - what do you see?

-Pascal


#3

Thanks Pascal,

well in my case Arctic looked like on the image below.
I worked on couple of files originally created in Rhino 5. I normally work in shaded but wanted to take few nicer screen shots so I switched to Arctic but instead of arctic like on your sample all I’ve got was Rhino 5 Rendered display mode. I opened another older file, also originating in Rhino 5 and tried to start Arctic there again and yet again with the same flat result. That is why I posted to the group.

But than I actually created a brand new WIP 6 file and Arctic is working here just fine. So I loaded back my two older files and this time lo and behold arctic kicked in immediately… so no idea what had happened two days ago. Now it seems like I can use it with all my files whether old or new…

Darius
Bad Arctic


(Pascal Golay) #4

Hi Darius - - well, as long as it is working… Shout if this happens again.
Thanks for the update
-Pascal