Arctic Blindness?


#1

So in the latest WIP Arctic seems to be material blind. White only. I hope this is not by design.

Darius


(David Eränen) #2

Hi @AdamBBLee

This is by design. Try Rendered mode if you want to see materials.

-David


#3

Bummer. I don’t grasp Rendered. I can’t get the same results in two different files and all those settings spread throughout many panels are one big puzzle…
One example, two files, the same settings; Lightning method: Ambient occlusion ( Black ), the same basic environment and same material.
One image acceptable;

Second one revolting:)

Darius


(Nathan 'jesterKing' Letwory) #4

Those don’t look like the same settings. The bottom image has shadows on the ground, the top not. Can you share the files so we can see what the differences are?


#5

I hope striped down files with only one piece of geometry and same material will do. The originals are EUGE…

Darius
Acceptable.3dm (649.0 KB)
Revolting.3dm (583.4 KB)


(David Eränen) #8

@AdamBBLee,

Could you export your Rendered mode display settings? They seem to be very different from the standard ones. Also, it seems like your environment is a Flamingo environment which turns up completely black for me (I don’t have Flamingo installed). I’m going to use the default Studio environment instead.


#9

David, sorry about the basic question but I don’t believe I ever had to export display settings and am not sure how would I go about it…

Darius


(Wim Dekeyser) #10

Rhino Options > View > Display Modes

Select the Display Modes entry in the left column and the right pane will list all your display modes. Select the one you want (i.e. in this case the Rendered mode) and then hit the Export button at the bottom.


#11

Simple enough…:slight_smile: thanks wim

Darius

Rendered.ini (11.5 KB)


(David Eränen) #12

Hi @AdamBBLee,

Here are the differences between the scenes (Rendering panel):

Acceptable.3dm doesn’t have the ground plane enabled while Revolting.3dm does.

Acceptable.3dm doesn’t have Use linear workflow checked and Gamma is set to 1.0, while Revolting.3dm has Use linear workflow checked and Gamma set to 2.2 (the defaults).

If you match these they should look the same.

-David


#13

Thank you David. I see it now.

Darius