Archicad Live connection tab not showing in Grasshopper

(HBL) #1

I recently installed the Archicad Grasshopper live connection. I get no warning during the installation. The tool is showing up in Arhicad but I do not get a new tab in Grasshopper. What am I doing wrong?

Running latest version of Archicad 22, Rhino 5 64-bit test version in Windows 10…

0 Likes

(Wim Dekeyser) #2

@kike, do you have any experience with this?

0 Likes

(Kike Garcia) #3

Do you have the file C:\Users\wim\AppData\Roaming\Grasshopper\Libraries\ARCHICAD 22\ArchiCADConnection.gha?

0 Likes

(HBL) #5

Actually the file is not in the grasshopper folder. The installation process was not displaying any warning though. Can I download the grasshopper file somewhere and place it manually in the GH folder?

0 Likes

(Rn7) #6

Be sure you have lunched the 64 version of rhino , otherwise you will not have the tab (or any compatible 64bits plugin) displayed.

0 Likes

(HBL) #7

installation failed due to administrator settings. I got it all solved. thanks.

0 Likes

(Yangyangpeng1989) #8

Hi, i got similar problem on Rhino 6, could you please tell me how you solved that ‘administrator settings’?

0 Likes

(HBL) #9

Well it was connected to me not having write rights on some directories. Check that first.

0 Likes