Always Showing Mouse Coordinates

The mouse is always showing a cross hair and coordinates off of the work spaces.
Not an expected behavior and could not find a pref setting to set otherwise.

It looks like your turned on the “Point” option in Preferences > Modeling Aids > Cursor ToolTips.

Go in there and uncheck “Point”.
Normally only “Osnap” is checked, but you can set it up how you want to.

Strange that points were not turned on my rhino 5.5 but are the WIP. Correct me if I’m wrong but doesn’t the two program use the same settings?

Also I tried to edit the tool tips pref in both programs and it crashed them both.
I’ll have to do some more testing to see if it was a fluke or if it something more.

Actually, it’s a V6 WIP bug.
The only time the coordinate is supposed to display, is when you’re in a command that is prompting for a point.

1 Like

@jason I cannot find either V5.5 or V6 crashes from you. I searched for your email address. It’s really important to send us crash reports so we can find and fix crashes.

So, I’ve did a little more digging. Since a fresh computer restart, I am unable reproduce the crash. I was getting spinning beach balls that made me force out of the program once changes were made to the tool tips prefs. I was not given a choice to report after the force quit. At one point after a force quit, it ask me to ensure I was running the most current version of V5 and took me to the download page. This has all but stopped, which leads me to think it was more my computer than Rhino.

I have notice a bit of a inconsistency between the two programs that makes me think this may be related to when pref file is changed.

The enable tooltips check box in 5.5 become unchecked when any changes to the tips option are made in WIP. This may have contributed to the issues I’ve been experiencing, but currently I’m not experiencing any more issues.

34%20AM 37%20AM