All viewports in rhino not showing grid or object but showing gray background?

Hi! I’m having a problem where any time I swipe left or right on my rhino I lose my grid and my objects but everything is on, grid is turned on, i set the cplane at 0.00 but the x,y,z axis’ keep skewing to numbers in the high positive or negative thousands. First this was just happening to my left viewport but then it started happening to all of my views after I tried to use the command ZEA to locate where my object was in left view. The object and grid reappeared and I thought it was solved but then I swiped and it all disappeared again! After this all my viewports started doing the same thing every time I swiped left/right but it still allows me to zoom in and out. Please help!

A 2-finger swipe on a Mac track pad is a view Pan in a parallel projection viewport (Top/Front/Right), and view rotation in a Perspective view.

Why are you swiping the view and what do you expect to happen?

These controls are in Rhinoceros > Preferences > Trackpad