All Grasshopper tabs missing - Tried runtime XML workaround

As above I have lost all my tabs in grasshopper when using Rhino Inside. When I search I get the Red crossed out box.

I have recently installed RiR 1.4 and some additional plugins however my colleagues are using the same version of RiR, Revit with the same GH plugins with no issues.

I updated the Config file as per the troubleshooting guide with no effect. Rhino.Inside®.Revit

Command history does not show anything loading
image

Any ideas would be appreciated.

RhinoSystemInfo.txt (2.9 KB)

Are they using 7.8 as well, lets get you updated to the latest version of Rhino.

Rhino 7 SR8 2021-7-15 (Rhino 7, 7.8.21196.05001)

Sorry Japhy, I uploaded the wrong system info txt file that I had downloaded from another post on the same issue.

I am running 7.14. My colleagues are on 7.10. See attached the correct system info file.

Rhino system info.txt (3.4 KB)

Rhino opens up normally on its own? This is only happening in the RiR environment right?

Can we do a team viewer? Rhino - Rhino Support

just private message me the code if that’s an option.

Yes, everything works well natively in Rhino. Only happens in RiR. Thanks I will reach out

This problem was resolved after an update of the Revit version and clean install of Rhino and RiR. Still not clear what the culprit was.

1 Like

Thanks for the update Tim, glad you got going.