Render mesh bug. Meshes denser than ordinary meshing

Hi guys, I extract rendermeshes of architectural files and join based on materials to make the model swift and smooth to work with. BUT I see that ordinary meshing with the SAME settings gives a much lighter model. 24K vs 137K, so that is massive. It seems that render mesh ignores the simple plane setting.

Original to left, meshed objects in middle and extracted render meshes to the right:

I imagine this affects display speed as well, so I guess Rhino users on all kinds of systems would benefit from an update to this.

1 Like

Hi Jorgen - thanks, I’ll take a look.

@Holo, here, in my admittedly simple test, the meshes are identical - SelDup finds them, so I guess there is more to this - one thing is, you may need to RefreshShade before extracting the render meshes.

-Pascal

Hm, strange.
I set the mesh settings prior to importing an ifc so the rendermeshes should be freshly made. I’ll take another look!