A Rhino crash locked up the .3dm file - what to do?

R7 - I tried to attach another Rhino file that contained various linked 3dm files, which resulted in a crash that also locked the Rhino file. (Why would I want to do that: because I want to keep the file small, and relocate the origin of all the linked files together).
I tried restarting the computer, but to no avail. When I open the file, I get the error message “File is currently in use by user “…me…” on computer “… mine…”. File will be opened in read-only mode.”

Any hack to break this loose?
Of course I could continue working with a copy, but I want/need to maintain the file name.

Btw. no crash in R8.


1 Like

You can delete the .rhl lock file.

1 Like

There is no .rhl file… really.

They are normally “hidden,” you need to set Windows Explorer to show all files.

You’re right! There was a hidden .rhl file! (I forgot I’m not admin on that machine).
I deleted it, tried to open the file - same result. File is locked.
Any more ideas?

Looks like I had to additionally uncheck the ‘Archive’ flag in the windows file properties…
Thanks, Jim!